Requisitos do mSpy para dispositivos iOS:

  • O dispositivo alvo deve estar rodando iOS 7 - 8.4; 9.0 - 9.1 with Jailbreak
    iOS 7 - 11+ without Jailbreak
  • O iPhone ou iPad alvo devem estar conectados à Internet.
  • O dispositivo alvo deve ter jailbreak.
  • Você precisa de acesso físico ao dispositivo para instalar o mSpy.

mSpy Sem Jailbreak

  • Compatível com todas as versões do iOS
  • O dispositivo deve estar conectado à Internet.
  • Você não precisa de acesso físico ao dispositivo se você já tiver os detalhes do iCloud dele.
  • Mesmo assim, o acesso pode ser necessário se o Backup do iCloud não estiver ativado no dispositivo.

Requisitos do mSpy para smartphones e tablets Android:

  • O dispositivo alvo deve estar rodando Android 4+
  • O dispositivo Android alvo deve estar conectado à Internet.
  • Você precisa de acesso físico ao dispositivo para instalar o mSpy.
  • O monitoramento de mensageiros instantâneos só funciona em Androids com acesso root.
  • Monitoramento de Facebook, Skype, Viber, WhatsApp, Redes Wi-Fi e Gmail no Android exigem acesso root no dispositivo alvo.